Important Information

The online version of the help will always relate to the latest available versions of the programs. Occasionally, it may describe functionality that is not already in full-release.

Prerequisites, Supported Platforms and Projects

See System Requirements. See also the list of projects supported. Further information can be found under the individual module help.

Projects also need to be activated in Excelerator in addition to being activated in Sage.  See System Keys.

Using with Sage 500 V6 or V7

Because of changes in the data structure, Excelerator needs to know if it is updating Sage V6 or V7. To do this, a system key CODVERSION  must be added to all companies used by Excelerator. This should be set to '6' or '7', according to the version.

Using with Sage 1000 V2.x or V3

Excelerator needs to know if is it updating Sage 1000 V 2.1, 2.2 or 3.0.   To do this, a system key CODVERSION  must be added to all companies used by Excelerator. This should be set to '2.1' for Sage 1000 V2.1, '2.2' for version 2.2, and '3.0' for V3.  If this is set, then all supported Sage 1000 mandatory projects will be activated.

Using with Sage Companies that are configured to use different databases for different modules

Excelerator cannot utilise the XXFILESDD system keys. This information must be entered in the connection details or the central database definitions . 

Using with Citrix or Terminal Services

See Using with Citrix or Terminal Services

Problems with Installations

Please see the Troubleshooting section.